Tenable.io Scans Not Importing
Resolved
We have confirmed that the fix implemented is working as expected and this is now resolved.
Posted Nov 17, 2023 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 17, 2023 - 08:47 UTC
Identified
We have an identified an issue where Tenable changed the API response. We are implementing a fix now.
Posted Nov 17, 2023 - 06:56 UTC
Investigating
We are investigating an issue reported by multiple customers where scans from Tenable.io have not been importing.
Posted Nov 17, 2023 - 06:21 UTC
This incident affected: Connectors (Tenable.io).