Elevated API Errors

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 13:37 UTC

Update

We are continuing to investigate this issue.
Posted Aug 08, 2025 - 13:20 UTC

Investigating

We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Aug 08, 2025 - 13:19 UTC
This incident affected: US Region (US Platform 15).