Unplanned Outage - Investigating

Resolved

This incident has been resolved.
Posted Aug 16, 2026 - 12:01 UTC

Investigating

We are currently investigating an unplanned outage.
Posted Aug 16, 2026 - 11:36 UTC
This incident affected: US Region (US Platform 4).