Instance Unreachable - AE1

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 22:05 UTC

Identified

Due to ongoing outage at the data centers, services in the region are severely impacted.
Posted Mar 01, 2026 - 22:55 UTC

Investigating

We are investigating an issue where the instance is unreachable.
Posted Mar 01, 2026 - 22:54 UTC
This incident affected: AE Region (AE Platform 1).